Child pages
  • ESUP-2008-AVI-001 - Vulnérabilité dans uPortal

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Si la servlet est utilisée, ou qu'elle pourrait être utilisée, et que vous utilisé un version 2.6 ou plus, il faut alors remplacer le fichier source/org/jasig/portal/HttpProxyServlet.java par la version fournie dans le correctif ESUP-2008-AVI-001-COR.zip, puis redémarrer Tomcat.

Dans le cas d'une version 2.5 vous devez obligatoire commenter la servlet  HttpProxyServlet dans /WEB-INF/web.xml

Liens

...