Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Table of Contents
Prérequis

L'installation de la V2.3.0 doit être une nouvelle installation ou vous devez avoir installé la dernière version de eCandidat (V2.1.3) au préalable.

Warning
titleATTENTION

Attention, ce prérequis est très important.

Les scripts de mise à jour de la base de données ont été refondus. Si vous êtes dans une de ces versions : V2.0.X, V2.1.0, V2.1.1, V2.1.2 vous devez obligatoirement installer la version V2.1.3 avant d'installer une version V2.3.X

Vous devez également vérifier que toutes les mises à jour se sont bien passées dans la table shema_version : témoin success à 1 pour toutes les mises à jour.

Si vous ne faites pas cette manipulation, votre base de données sera dégradée et inutilisable.

Faites une copie de votre base de données avant toute installation.

Validez obligatoirement votre installation en TEST avant de passer en PRODUCTION.

...